Back to overview
Resolved
Harmonize unavailable for some users
Sep 9, 2026 at 6:36pm UTC
Affected services
Discussions
Canvas
Resolved
Sep 9, 2026 at 6:39pm UTC
Resolved by rebooting the world.
Affected services
Updated
Sep 9, 2026 at 6:38pm UTC
Still working on it
Affected services
Created
Sep 9, 2026 at 6:36pm UTC
This is a description of why
Affected services